Debug & Update Jun 16

Issues:

  • Plugins Page at Network Level is throwing 500 error and not fully loading on most page loads.
  • Entire network crashed this morning and required reboot.
  • Cache issues with rossbridge.church logo. (Logo width becomes un-set on Sunday when they post their scheduled online worship post)

Major Changes:

  • We disabled cloudflare cache on all clients a few days ago. Cache wasn’t refreshing for several users.
  • We are removing autoptimize entirely and replacing with Fast Velocity Minify, which handles minification of javascript without moving it.
  • Enable the 6G WAF and disable iThemes Security.

Software Updates:
Backups are not functional. We took a Vultr snapshot recently, but we will complete these updates without a current backup.

//

AffiliateWP
You have version 2.5.2 installed. Update to 2.5.4. View version 2.5.4 details.
Compatibility with WordPress 5.4.2: Unknown

Select Akismet Anti-Spam

Akismet Anti-Spam
You have version 4.1.4 installed. Update to 4.1.6. View version 4.1.6 details.
Compatibility with WordPress 5.4.2: 100% (according to its author)

Select All-in-One WP Migration

All-in-One WP Migration
You have version 7.21 installed. Update to 7.23. View version 7.23 details.
Compatibility with WordPress 5.4.2: 100% (according to its author)

Select All-in-One WP Migration Multisite Extension

All-in-One WP Migration Multisite Extension
You have version 3.93 installed. Update to 3.94. View version 3.94 details.
Compatibility with WordPress 5.4.2: 100% (according to its author)

Select Anti-Spam by CleanTalk

Anti-Spam by CleanTalk
You have version 5.135 installed. Update to 5.139. View version 5.139 details.
Compatibility with WordPress 5.4.2: 100% (according to its author)

Select AppPresser

AppPresser
You have version 4.0.1 installed. Update to 4.0.3. View version 4.0.3 details.
Compatibility with WordPress 5.4.2: 100% (according to its author)

Select Assistant

Assistant
You have version 0.4.0 installed. Update to 0.5.1. View version 0.5.1 details.
Compatibility with WordPress 5.4.2: 100% (according to its author)

Select Autoptimize

Autoptimize
You have version 2.6.2 installed. Update to 2.7.3. View version 2.7.3 details.
Compatibility with WordPress 5.4.2: 100% (according to its author)

Select BB Max Width Columns
BB Max Width Columns
You have version 1.0.0 installed. Update to 1.0.1. View version 1.0.1 details.
Compatibility with WordPress 5.4.2: Unknown
New version: 1.0.1

Select bbPress

bbPress
You have version 2.6.4 installed. Update to 2.6.5. View version 2.6.5 details.
Compatibility with WordPress 5.4.2: 100% (according to its author)

Select Beamer

Beamer
You have version 3.8 installed. Update to 3.9.4. View version 3.9.4 details.
Compatibility with WordPress 5.4.2: Unknown

Select Beaver Team Pro
Beaver Team Pro
You have version 1.1.12 installed. Update to 1.1.13. View version 1.1.13 details.
Compatibility with WordPress 5.4.2: Unknown
New stuff for you!

Select Custom Fonts

Custom Fonts
You have version 1.2.1 installed. Update to 1.2.2. View version 1.2.2 details.
Compatibility with WordPress 5.4.2: 100% (according to its author)

Select Default featured image

Default featured image
You have version 1.6.1 installed. Update to 1.6.2. View version 1.6.2 details.
Compatibility with WordPress 5.4.2: 100% (according to its author)

Select Download Monitor

Download Monitor
You have version 4.4.2 installed. Update to 4.4.3. View version 4.4.3 details.
Compatibility with WordPress 5.4.2: 100% (according to its author)

Select Gravity Forms
Gravity Forms
You have version 2.4.17 installed. Update to 2.4.18. View version 2.4.18 details.
Compatibility with WordPress 5.4.2: Unknown

Select Gravity Forms CLI

Gravity Forms CLI
You have version 1.1 installed. Update to 1.2. View version 1.2 details.
Compatibility with WordPress 5.4.2: 100% (according to its author)

Select Groundhogg

Groundhogg
You have version 2.1.13.10 installed. Update to 2.2.15.1. View version 2.2.15.1 details.
Compatibility with WordPress 5.4.2: 100% (according to its author)

Select Import / Export Customizer Settings

Import / Export Customizer Settings
You have version 1.0.2 installed. Update to 1.0.3. View version 1.0.3 details.
Compatibility with WordPress 5.4.2: 100% (according to its author)

Select MailPoet 3 (New)

MailPoet 3 (New)
You have version 3.46.10 installed. Update to 3.47.5. View version 3.47.5 details.
Compatibility with WordPress 5.4.2: 100% (according to its author)

Select MB Custom Post Type

MB Custom Post Type
You have version 1.9.2 installed. Update to 1.9.4. View version 1.9.4 details.
Compatibility with WordPress 5.4.2: 100% (according to its author)

Select MB Frontend Submission

MB Frontend Submission
You have version 2.2.0 installed. Update to 3.0.0. View version 3.0.0 details.
Compatibility with WordPress 5.4.2: Unknown

Select MB Settings Page

MB Settings Page
You have version 2.1.0 installed. Update to 2.1.1. View version 2.1.1 details.
Compatibility with WordPress 5.4.2: Unknown

Select Media Sync

Media Sync
You have version 1.1.2 installed. Update to 1.1.7. View version 1.1.7 details.
Compatibility with WordPress 5.4.2: 100% (according to its author)

Select Meta Box

Meta Box
You have version 5.2.7 installed. Update to 5.3.1. View version 5.3.1 details.
Compatibility with WordPress 5.4.2: 100% (according to its author)

Select Meta Box Builder

Meta Box Builder
You have version 3.2.7 installed. Update to 3.3.0. View version 3.3.0 details.
Compatibility with WordPress 5.4.2: Unknown

Select Meta Box Columns

Meta Box Columns
You have version 1.2.6 installed. Update to 1.2.7. View version 1.2.7 details.
Compatibility with WordPress 5.4.2: Unknown

Select Meta Box Conditional Logic

Meta Box Conditional Logic
You have version 1.6.11 installed. Update to 1.6.13. View version 1.6.13 details.
Compatibility with WordPress 5.4.2: Unknown

Select Meta Box Tabs

Meta Box Tabs
You have version 1.1.5 installed. Update to 1.1.6. View version 1.1.6 details.
Compatibility with WordPress 5.4.2: Unknown

Select Meta Box Tooltip

Meta Box Tooltip
You have version 1.1.2 installed. Update to 1.1.3. View version 1.1.3 details.
Compatibility with WordPress 5.4.2: Unknown

Select Microthemer

Microthemer
You have version 6.1.1.6 installed. Update to 6.2.0.2. View version 6.2.0.2 details.
Compatibility with WordPress 5.4.2: 100% (according to its author)

Select PowerPack for Beaver Builder
PowerPack for Beaver Builder
You have version 2.8.0.2 installed. Update to 2.8.1.1. View version 2.8.1.1 details.
Compatibility with WordPress 5.4.2: Unknown

Select Pre* Party Resource Hints

Pre* Party Resource Hints
You have version 1.7.1 installed. Update to 1.7.2.1. View version 1.7.2.1 details.
Compatibility with WordPress 5.4.2: 100% (according to its author)

Select ProjectHuddle Client Site

ProjectHuddle Client Site
You have version 1.0.22 installed. Update to 1.0.28. View version 1.0.28 details.
Compatibility with WordPress 5.4.2: Unknown

Select Redirection

Redirection
You have version 4.7.1 installed. Update to 4.8. View version 4.8 details.
Compatibility with WordPress 5.4.2: 100% (according to its author)

Select SEOPress

SEOPress
You have version 3.8.4 installed. Update to 3.8.7. View version 3.8.7 details.
Compatibility with WordPress 5.4.2: 100% (according to its author)

Select SEOPress PRO

SEOPress PRO
You have version 3.8.4 installed. Update to 3.8.7.1. View version 3.8.7.1 details.
Compatibility with WordPress 5.4.2: Unknown

Select Seriously Simple Podcasting

Seriously Simple Podcasting
You have version 1.20.13 installed. Update to 2.2.0. View version 2.2.0 details.
Compatibility with WordPress 5.4.2: 100% (according to its author)

Select ShortPixel Adaptive Images

ShortPixel Adaptive Images
You have version 1.8.4 installed. Update to 1.8.9. View version 1.8.9 details.
Compatibility with WordPress 5.4.2: 100% (according to its author)

Select ShortPixel Image Optimizer

ShortPixel Image Optimizer
You have version 4.16.4 installed. Update to 4.19.2. View version 4.19.2 details.
Compatibility with WordPress 5.4.2: 100% (according to its author)

Select Simple Custom Post Order

Simple Custom Post Order
You have version 2.4.9 installed. Update to 2.5.0. View version 2.5.0 details.
Compatibility with WordPress 5.4.2: 100% (according to its author)

Select Simple Feature Requests

Simple Feature Requests
You have version 2.0.2.0 installed. Update to 2.1.1. View version 2.1.1 details.
Compatibility with WordPress 5.4.2: 100% (according to its author)

Select Super Progressive Web Apps

Super Progressive Web Apps
You have version 2.0.2 installed. Update to 2.1. View version 2.1 details.
Compatibility with WordPress 5.4.2: 100% (according to its author)
Tested with WordPress 5.4.1. Enhancement: Removed the WordPress admin notice suggesting to add SuperPWA manifest to OneSignal. Enhancement: Updated fallback value in superpwa_get_display() to match the default value in superpwa_get_settings(). Enhancement: UTM Tracking Add-on: Added default values for Campaign Medium and Campaign Name. Bug Fix: Fixed a rare PHP Notice: Array to string conversion in basic-setup.php on line 415. Bug Fix: Added a check to see if WP_Plugins_List_Table class is available before using it.

Select Tutor LMS

Tutor LMS
You have version 1.6.1 installed. Update to 1.6.4. View version 1.6.4 details.
Compatibility with WordPress 5.4.2: 100% (according to its author)

Select Advanced Modules

Advanced Modules
You have version 1.26.4 installed. Update to 1.26.7. View version 1.26.7 details.
Compatibility with WordPress 5.4.2: Unknown
Please activate your license to receive automatic updates.

Select weDocs

weDocs
You have version 1.5 installed. Update to 1.6.1. View version 1.6.1 details.
Compatibility with WordPress 5.4.2: 100% (according to its author)

Select WooCommerce

WooCommerce
You have version 4.0.1 installed. Update to 4.2.0. View version 4.2.0 details.
Compatibility with WordPress 5.4.2: 100% (according to its author)

Select WPBruiser

WPBruiser
You have version 3.1.38 installed. Update to 3.1.42. View version 3.1.42 details.
Compatibility with WordPress 5.4.2: 100% (according to its author)

Select WP SMS

WP SMS
You have version 5.3 installed. Update to 5.3.1. View version 5.3.1 details.
Compatibility with WordPress 5.4.2: 100% (according to its author)

Select WP Ultimo: Admin Page Creator
WP Ultimo: Admin Page Creator
You have version 1.7.6 installed. Update to 1.8.0. View version 1.8.0 details.
Compatibility with WordPress 5.4.2: Unknown

Select All

Themes
The following themes have new versions available. Check the ones you want to update and then click “Update Themes”.

Please Note: Any customizations you have made to theme files will be lost. Please consider using child themes for modifications.

Select All
Select Blocksy

Blocksy
You have version 1.7.10 installed. Update to 1.7.16.

Select Twenty Nineteen

Twenty Nineteen
You have version 1.5 installed. Update to 1.6.

Select Twenty Twenty

Twenty Twenty
You have version 1.2 installed. Update to 1.4.

Leave a Reply